Skip to main content
  Monday, April 10, 2023
  3 Replies
  136 Visits
  Subscribe
I have questions regarding migrating from AWS TLS 1.1 to 1.2.

What happens if the calls to the bucket (which are all images on the site - the entire media library actually) - doesn’t make requests using TLS 1.2 or above? It means none of the images or media will appear - not a good outcome.

Will the plugin switch to using TLS 1.2 or above automatically? If not is there a way to force it to do so? Or, do we need to request and install an updated version of the plugin with the improve TLS capability?

Have you tested the plugin using the AWS policy with the JoomUnited plugin and does it work?
A
1 year ago
Hi,

Thanks for contacting us here about this extension.

I have questions regarding migrating from AWS TLS 1.1 to 1.2.

What happens if the calls to the bucket (which are all images on the site - the entire media library actually) - doesn’t make requests using TLS 1.2 or above? It means none of the images or media will appear - not a good outcome.

Will the plugin switch to using TLS 1.2 or above automatically? If not is there a way to force it to do so? Or, do we need to request and install an updated version of the plugin with the improve TLS capability?

Have you tested the plugin using the AWS policy with the JoomUnited plugin and does it work?


The TLS version used by our plugin when requesting AWS will be determined by the default TLS version of your web server's configuration.

Cheers,
B
1 year ago
Hi Support,

Therefore the plugin is compatible and tested with AWS and all should work okay when TLS 1.2 is enabled?

Thanks,
A
1 year ago
Hi,

Thanks for your response.

Our plugin is designed to be compatible with any TLS version, including 1.1 and 1.2, on your web server.

Cheers,
  • Page :
  • 1
There are no replies made for this post yet.