fbpx
  1. janikaconcon
  2. Pres-sale questions about WP Media Folder
  3. Monday, July 13 2020
  4.  Subscribe via email
is this compatible with lower version of wordpress? Thank you!
Responses (1)
Accepted AnswerPending Moderation
Hi,

Thanks for contacting us here about this extension.

is this compatible with lower version of wordpress?


Yes, but it requires at least WP version 4.7.0 to work well with WP Media Folder.
Which is your current version?

Hope it helps!
Cheers,
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!