1. ellen
  2. Pres-sale questions about WP Media Folder
  3. Friday, 28 June 2019
  4.  Subscribe via email
Is WP Media folder compatible with Wordpress 5.1.1 and PHP version 5.4.16?

Thanks.
Responses (1)
Accepted Answer Pending Moderation
Hi,

Yes it's currently compatible with php 5.4 and WP 5.1.
Though it's not recommended at all, as this Php version is not supported anymore by the php team.

Wordpress is dropping support of outdated php versions for the good of all users.
The current WP Media Folder version will work with your configuration but we will drop the support in some time and you will not be able to update the plugin anymore with this php version.

Best regards
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!