Sunday, September 27 2015
  4 Replies
  2.7K Visits
  Subscribe
Hi,

I'm planning to buy the WP Latest Posts plugin for my website - thebanginebeats.com

But your website says its compatible with WP version 3.8 - 4.0. I have version 4.2 of WP and will probably update it in future as well.

So is your plugin compatible with the latest version of Wordpress?

https://www.joomunited.com/wordpress-products/wp-latest-posts
T
Hi,

Yes it's compatible with the latest version of course, it's an error, I've change the text.
Thanks.

Cheers,
R
6 years ago
Hi

I purchased the excellent WP Latest Posts Add-on and had it working on the development website. However, when I migrated the site to the live domain it now looks different as if it is missing the CSS. I still have the dev site working. Can you help? See url attached. I am running 4.3.1 on both the dev and live site. Once the live site is working I will delete the dev version.

Regards

Bob
R
6 years ago
Hi

Sorry - strike that. It's all working. I failed to configure it correctly.

Excellent plugin!

Bob
T
Thanks Bob!
Next time don't hesitate to reach us through the private ticket system: it's faster.

Cheers,
  • Page :
  • 1
There are no replies made for this post yet.