fbpx
  1. rupertli
  2. Pres-sale questions about WP Latest Posts
  3. Sunday, April 02 2017
  4.  Subscribe via email
Hi! I use WP Frontpage right now but I need to improve the aesthetics and want to upgrade to WP Latest Posts but I keep getting an error..

Any idea why? I'm using the most recent version of WP.


Fatal error: Cannot redeclare class wpcuWPFnPlugin in /home/content/p3pnexwpnas01_data02/68/2922068/html/wp-content/plugins/wp-latest-posts/inc/wp-fpn-main.inc.php on line 0
Responses (2)
Accepted AnswerPending Moderation
Hi,

Thanks for contacting us here about this extension.
In order to have a deeper look at your problem, please drop us a ticket (menu Support > Ticket support), our developer in charge will take a look at that.

Regards,
Accepted AnswerPending Moderation
Hi,

I think it's just because you have the frontpage news still installed on your website, you need to disable or uninstall it first.

Cheers,
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!