Wednesday, March 25 2015
  1 Replies
  1.7K Visits
  Subscribe
The current version of WP Latest Posts is not compatible with the the current version of WP (4.1.1). Are you planning to upgrade this product soon?
T
Hi,

yes of course it's compatible, you may have a conflict with another stuff.
Can please get in touch with our support system? This forum is only for pre-sale question.

Cheers,
  • Page :
  • 1
There are no replies made for this post yet.