Monday, September 22 2014
  1 Replies
  3.5K Visits
  Subscribe
i paid / downloaded before i noticed that it was v3 compatible & not 2.5 . is there any way it will run on 2.5 joomla as this is perfect for my needs ?
T
Hi,

I'm sorry, we develop new extensions only for Joomla 3.x as everybody will be pushed for update to 3 in 2 month.

Ref. http://developer.joomla.org/development-status.html

Cheers!
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!