Tuesday, June 11 2013
  1 Replies
  2.1K Visits
  Subscribe
Is the SEO glossary compatible to virtuemart 2.0? ive tried it but it wont work :/
V
8 years ago
·
#466
Hello, SEO Glossary is compatible to Virtuemart 2.0 well as VM 2.0 support content plugin.
If you bought SEO Glossary already and see issue our extension then you should open a support ticket.

Thanks,
Vien.
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!