Thursday, May 21 2015
  2 Replies
  1.6K Visits
  Subscribe
Hi, is the My Maps Location plugin compatible with JomSocial version 4?
T
Hi,

Yes it is!

Cheers,
M
6 years ago
That's great! Can i see a demo of it working with jomsocial? I'm wanting to purchase it but just want to see it working with that first. Thanks
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!