1. jhakimian
  2. Pres-sale questions about Droptables
  3. Monday, 09 December 2019
  4.  Subscribe via email
Hi,
I wanted to renew membership, but the last version which I have is not fully compatibility with PHP 7.4 stable.
I saw this error
Deprecated: Array and string offset access syntax with curly braces is deprecated in //public_html/plugins/content/droptables/droptables.php on line 474


Joomla 3.9.13 stable
Server: Linux
Database MySQL: 5.6
Responses (2)
Accepted AnswerPending Moderation
Hi,

Thanks for contacting us here about this extension.
I wanted to renew membership, but the last version which I have is not fully compatibility with PHP 7.4 stable.
I saw this error
Deprecated: Array and string offset access syntax with curly braces is deprecated in //public_html/plugins/content/droptables/droptables.php on line 474


Joomla 3.9.13 stable
Server: Linux
Database MySQL: 5.6


In fact, we have not tested with PHP 7.4. It should be fixed in the future.
Our dev will check and update in the next release.

Thanks a lot!
Cheers,
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!