Friday, August 27 2021
  2 Replies
  30 Visits
  Subscribe
Hi,

Is Drop Editor compatible with Joomla 4 and PHP 8?

Thanks
L.
A
2 months ago
Hi,

Thanks for contacting us here about this extension.

Is Drop Editor compatible with Joomla 4 and PHP 8?


Yes, it works on Joomla 4 and PHP 8 now. Let us know if you encounter any issues.


Thanks a lot!
Best Regards,
T
2 months ago
ok thanks
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!