1. tristan@joomunited
  2. Pre-sale questions about WP Speed of Light
  3. Tuesday, 25 September 2018
  4.  Subscribe via email
Hi there, I was directed from Wordpress forums to this forum here. I am using a free speedoflight WordPress installation and see some alaerts conderning Apache modules that are markled not to be active. the hoster affirms that they are active...

I receive the following alerst in SpeedofLight System check:

“Mod_Expires infoApache module Expires NOT detected. This module is required to setup cache expiration periods for specific files (JS, CSS…) in web browsers. This is definitively recommended for a better performance”

I get this also for the Apache modules ‘headers’ and ‘filter’ aswell.
my hoster affirms that these modules are activated, by checking this:

root@af9b8:~# a2enmod headers
Module headers already enabled
root@af9b8:~# a2enmod filter
Module filter already enabled
root@af9b8:~# a2enmod expires
Module expires already enabled
root@af9b8:~# date
Mon Sep 24 09:21:11 CEST 2018
root@af9b8:~#

Do you have an idea why SpeedofLight might find an error here?
My hosting company is a german hoster / netcup… but I see this at ‘strato’ (one of the big ones) aswell.

thanks in advance
Pedro
References
  1. https://denkmodus.de
Responses (5)
Accepted Answer Pending Moderation
Hi,

Thanks for contacting us here about this extension.
Do you have an idea why SpeedofLight might find an error here?

In order to have a deeper look at your problem, please drop us a ticket (menu Support >Ticket support ).
Our developer in charge will take a look at that.

Regards,
Accepted Answer Pending Moderation
I am getting this same message. Has there been any update?
Accepted Answer Pending Moderation
Hi JWALK-SAM,

Thanks for contacting us here about this extension.
I am getting this same message. Has there been any update?

Please drop us a ticket (menu Support > Ticket support). Our developer in charge will check the issue.

Regards,
Accepted Answer Pending Moderation
Similar problem here. Eg. [ Apache module Filter NOT detected. Compression of pages (gzip / deflate) requires Apache modules mod_filter and mod_deflate ]. Can you please post a Solution rather than suggesting a new (private) Ticket, which others cannot read? The OP is about a year old, so presumably this has been solved. A forum response, with details, would be useful to more users. Thx. :o
Accepted Answer Pending Moderation
Hi WebDuck,

Thanks for contacting us here about this extension.
Similar problem here. Eg. [ Apache module Filter NOT detected. Compression of pages (gzip / deflate) requires Apache modules mod_filter and mod_deflate ]. Can you please post a Solution rather than suggesting a new (private) Ticket, which others cannot read? The OP is about a year old, so presumably this has been solved. A forum response, with details, would be useful to more users

Yes, the issue was fixed, please update to the latest version to get it.

Thanks a lot!
Cheers,
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!