Monday, August 10 2020
  1 Replies
  2K Visits
  Subscribe
Hello ! Seems promising for my holiday rentals website. Unfortunatly, I'm still on the jommla 2.5 version, not 3.0... Would this module work on Joomla 2.5 ?

Thanks in advance,

Emil
A
1 year ago
@Emil
No this is not possible with our current extension and we are extremely sorry for this.
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!