Wednesday, December 04 2013
  2 Replies
  2.5K Visits
  Subscribe
Hi,
I'm interested in your application and I would like to know if there is some program or procedure for checking if my joomla system is suitable for your plugin.

I have already read the system requirements and they are all OK.

I'm doing this request because the last auto social plugins bought were OK for the system requirements, but they didn't work because there were some incompatibility with other plugins installed

Thanks
T
Hi,

Well it's hard to say before trying! ;)
The current version is 2.0.3 and there were plenty of version that solve a lot a incompatibility since 2 years.
I can say that we have a 2 level support and if we're not able to fix a bug we can refund you.

Hope it helps.
D
7 years ago
·
#813
Thanks for quick response
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!