Wednesday, July 08 2020
  4 Replies
  1.8K Visits
  Subscribe
Is this Extension going to start working again any time soon?
Drag-and-drop category arrangements has become unusable. And I had so much trouble even making new categories your development team had to write a custom patch - and the installer for that also fails. This was a great Extension until the latest version. Your QC needs a lot of work. This should be a mature product. Now I've got several sites in development and my clients are losing their patience. I might have to dump this and go back to Docman if you can't get your act together. It's been nearly a month.
A
2 years ago
Hi,

Thanks for contacting us here about this extension.

Is this Extension going to start working again any time soon?
Drag-and-drop category arrangements has become unusable. And I had so much trouble even making new categories your development team had to write a custom patch - and the installer for that also fails. This was a great Extension until the latest version. Your QC needs a lot of work. This should be a mature product. Now I've got several sites in development and my clients are losing their patience. I might have to dump this and go back to Docman if you can't get your act together. It's been nearly a month.


It could be something wrong at your site. Please try with the incognito tab.
It works well on our test site currently. Please drop us a ticket support,
our dev will check in details your case.

Hope it helps!
Kind regards,
J
2 years ago
I'm having these issues too, was it ever resolved? Seems like lots of bugs in the latest version, very disappointing
A
2 years ago
Hi johnnyboi,

Thanks for contacting us here about this extension.

I'm having these issues too, was it ever resolved? Seems like lots of bugs in the latest version, very disappointing


As I know, the bug was fixed on version 5.4.1. Let us know if you encounter any issues.
Sorry, which version are you using at the moment by the way?

Thanks a lot!
Cheers,
J
2 years ago
I'm using v5.4.1 and there are a number of bugs that I have reported, but as the helpdesk isn;t working i'm not getting any help from anyone. Very frustrated and lost here :/
  • Page :
  • 1
There are no replies made for this post yet.