Tuesday, May 18 2021
  3 Replies
  468 Visits
  Subscribe
I use WP 5.3.8 on my website, is WP table manager compatible with this version?
A
more than a month ago
Hi,

Thanks for contacting us here about this extension.

I use WP 5.3.8 on my website, is WP table manager compatible with this version?


Honestly, we have not tested with that version because that version was released 2 years ago.
In order to work with the best performance, you should update to WP 5.4 or higher.


Hope this helps!
Cheers,
L
more than a month ago
Thanks for the quick reply. Unfortunately we cannot update the WP version higher than 5.4, as it causes conflict on the website and it crashes. Everything works fine for now with version 5.3.8, and a component like Table Manager would be great.
If you could test it, I appreciate the information.
A
more than a month ago
Hi,

Thanks for your response.

Unfortunately we cannot update the WP version higher than 5.4, as it causes conflict on the website and it crashes. Everything works fine for now with version 5.3.8, and a component like Table Manager would be great.
If you could test it, I appreciate the information.


You can order our plugin, our dev will help you if you encounter any issues with that WP version.


Cheers,
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!