1. tristan @ joomunited
  2. 关于WP Speed of Light售前问题
  3. 9月25 2018日,星期二
  4.  通过电子邮件订阅
嗨,我是从Wordpress论坛定向到此论坛的。 我正在使用免费的speedoflight WordPress安装,并看到一些警告标记着Apache模块被标记为无效。 主持人确认他们活跃...

我在SpeedofLight系统检查中收到以下警告:

“ Mod_Expires infoApache模块未检测到过期。 需要此模块才能为Web浏览器中的特定文件(JS,CSS…)设置缓存过期时间。 绝对建议这样做,以获得更好的性能。”

我也为Apache模块的“标头”和“过滤器”获得了该标签。
我的托管人通过检查以下内容确认这些模块已激活:

root @ af9b8:〜#a2enmod标头
模块头已启用
root @ af9b8:〜#a2enmod过滤器
模块过滤器已启用
root @ af9b8:〜#a2enmod过期
模块已过期
root @ af9b8:〜#日期
9月24 09日星期一: 21 : 11 CEST 2018
root @ af9b8:〜#

您知道为什么SpeedofLight可能在这里发现错误吗?
我的托管公司是德国托管人/ netcup,但是我在“ strato”(其中一个大公司)中也看到了。

提前致谢
佩德罗
参考文献
  1. https://denkmodus.de
接受答案待审核
你好

感谢您就此扩展程序与我们联系。
您知道为什么SpeedofLight可能在这里发现错误吗?

为了更深入地了解您的问题,请给我们一张票(菜单支持>票务支持 ).
我们负责的开发人员将对此进行研究。

问候,
接受答案待审核
我收到同样的消息。 有没有更新?
接受答案待审核
嗨,JWALK-SAM,

感谢您就此扩展程序与我们联系。
我收到同样的消息。 有没有更新?

请给我们一张票(菜单支持>票支持)。 我们负责的开发人员将检查该问题。

问候,
接受答案待审核
这里有类似的问题。 例如。 [ 未检测到Apache模块过滤器。 页面压缩(gzip / deflate)需要Apache模块mod_filter和mod_deflate ]。 您能否发布解决方案,而不是建议其他人无法阅读的新(私有)票证? OP大约有一年的历史,因此大概已经解决了。 论坛回复(包含详细信息)将对更多用户有用。 谢谢。 :o
接受答案待审核
嗨,WebDuck,

感谢您就此扩展程序与我们联系。
这里有类似的问题。 例如。 [未检测到Apache模块过滤器。 页面压缩(gzip / deflate)需要Apache模块mod_filter和mod_deflate]。 您能否发布解决方案,而不是建议其他人无法阅读的新(私有)票证? OP大约有一年的历史,因此大概已经解决了。 论坛回复(包含详细信息)将对更多用户有用

是的,此问题已解决,请更新至最新版本以获取此问题。

非常感谢!
干杯,
  • 页面:
  • 1


目前还没有回复。
成为第一位回复此帖子的人!