fbpx
  1. nican
  2. WP SMART EDITOR questions & features requests
  3. Friday, August 21 2020
  4.  Subscribe via email
Hello,
I just tried to activate the smart editor plugin.

When activating WordPress told me it couldn't because there was a problem with another plugin "Table manager Light". I uninstalled that plugin and tried to activate the Smart Editor again.
The whole backend went blank and I received an error message via email from WordPress.

I had to manually delete the smart editor plugin folder in order to get the site to work again.

here are the error details

Un errore di E_COMPILE_ERROR è stato causato nella linea 68 del file /home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/wp-smart-editor.php. Messaggio di errore: require_once(): Failed opening required '/home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/install.php' (include_path='.:/opt/alt/php73/usr/share/pear')

More details
Versione di WordPress 5.5
Tema corrente: Uncode Child (versione 1.0.0)
Plugin corrente: WP Smart Editor (versione 1.3.3)
Versione PHP 7.3.21


thanks
Responses (1)
Accepted AnswerPending Moderation
Hi,

Thanks for contacting us here about this extension.

I just tried to activate the smart editor plugin.

When activating WordPress told me it couldn't because there was a problem with another plugin "Table manager Light". I uninstalled that plugin and tried to activate the Smart Editor again.
The whole backend went blank and I received an error message via email from WordPress.

I had to manually delete the smart editor plugin folder in order to get the site to work again.

here are the error details

Un errore di E_COMPILE_ERROR è stato causato nella linea 68 del file /home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/wp-smart-editor.php. Messaggio di errore: require_once(): Failed opening required '/home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/install.php' (include_path='.:/opt/alt/php73/usr/share/pear')

More details
Versione di WordPress 5.5
Tema corrente: Uncode Child (versione 1.0.0)
Plugin corrente: WP Smart Editor (versione 1.3.3)
Versione PHP 7.3.21


Yes, our plugin does not work on WP 5.5 currently. We will check and fix that in the future release.

Thanks a lot!
Cheers,
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!