Discussions tagged 1.0.15

Hi there! our Customer runs the older Version seo glossary 1.0.15 on Joomla 2.5. Now we have to update to an Joomla 3.x compatible Version. Is that possible? Thanks Lars...
  • Page :
  • 1