Wednesday, July 07 2021
  1 Replies
  132 Visits
  Subscribe
Es compatible con Joomla 3.9?
A
11 months ago
Hi,

Thanks for contacting us here about this extension.

Es compatible con Joomla 3.9?


I'm not sure which extension you mean here, but all our extensions are currently compatible with Joomla 3.9.


Hope this helps!
Cheers,
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!