Tuesday, July 03 2018
  1 Replies
  3K Visits
  Subscribe
The module is not compatible with the high version of Joomla!

not upload image.
A
4 years ago
Hi,

Thanks for contacting us here about this extension.
The module is not compatible with the high version of Joomla!

In order to have a deeper look at your problem, please drop us a ticket (menu Support > Ticket support). Our developer in charge will take a look at that.

Regards,
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!