1. TheSherriff
  2. Pres-sale questions about Dropfiles
  3. Monday, 06 January 2020
  4.  Subscribe via email
Please can you confirm whether Dropfiles is compatible with my setup:

Joomla 3.9.14
PHP 7.2.26
MySQL 5.5.5-10.3.20-MariaDB
Responses (1)
Accepted AnswerPending Moderation
Hi,

Thanks for contacting us here about this extension.

Please can you confirm whether Dropfiles is compatible with my setup:

Joomla 3.9.14
PHP 7.2.26
MySQL 5.5.5-10.3.20-MariaDB


Yes, it should work well with our Dropfiles. Let us know if you encounter any issues.

Thanks a lot!
Cheers,
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!