fbpx
  1. PhilCo
  2. Pre-sale questions about Social Backlinks
  3. Monday, October 19 2020
  4.  Subscribe via email
Hello,

When I try to connect your application, I get the following error message (you can put it in Google translate if you don't understand):
"Ce site ne peut pas fournir de connexion sécuriséeprod.dev.joomunited.com utilise un protocole incompatible.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH
Protocole incompatible
Le client et le serveur ne sont pas compatibles avec une version de protocole ou une méthode de chiffrement SSL commune."

Does it mean your application is not gonna work with my website?

Thanks,
Responses (1)
Accepted AnswerPending Moderation
Hi,

Thanks for contacting us here about this extension.

Does it mean your application is not gonna work with my website?


Sorry, which version are you using? As I know this error was fixed on version 2.2.19.

Please go here for more details: https://www.joomunited.com/changelog/social-backlinks-changelog


Hope it helps!
Kind regards,
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!