1. sunnyhova
  2. ADVANCED GUTENBERG
  3. Wednesday, June 03 2020
  4.  Subscribe via email
I love the Advanced Gutenberg plugin, especially the Advanced Table block. But I'm always having this problem with it.
Whenever I create a new table, add data and save, when next I want to edit the page, I usually encounter this error, THIS BLOCK HAS ENCOUNTERED AN ERROR AND CANNOT BE PREVIEWED.
I always have this problem with this Advanced Table block.
Why is this always happening? I really love this block because it is quite useful as I always need to create data tables in Gutenberg, and it is like the only solution that works straight off the bat in the block editor.

Please what should I do?
Responses (1)
Accepted AnswerPending Moderation
Hi,

Advanced Gutenberg plugin ownership is currently being transferred to a new team that handles the support (the team behind publish press plugin). You can post any request you have to the plugin repository, and the support team will reply within a day.

Here is the direct link: https://wordpress.org/support/plugin/advanced-gutenberg/

Of course all our extensions will remain compatible with the Advanced Gutenberg plugin.

Cheers,
  1. more than a month ago
  2. ADVANCED GUTENBERG
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!