fbpx
  1. cdaenzer
  2. ADVANCED GUTENBERG
  3. Thursday, November 15 2018
  4.  Subscribe via email
Hi,
Glad i found this very nice plugin.

The problem is, i have a custom theme.
Accordion and the tab feature won't work (they won't collapse), but they do in the edit screen and in standard themes like twentyfifteen.

How can i find out, what causes the error?

Gutenberg and "advanced Gutenberg " are the ONLY plugins that are active.

Greetings,

Christian


http://wp.aktiv-vital.info/haeufige-fragen/
Responses (3)
Accepted AnswerPending Moderation
Hi,

Thanks for contacting us here about this extension.
The problem is, i have a custom theme.
Accordion and the tab feature won't work (they won't collapse), but they do in the edit screen and in standard themes like twentyfifteen.

How can i find out, what causes the error?

Yes, it's because you theme does not include enqueue jquery-ui so the Accordion block will not work.
Please try another theme.

Hope it helps!
Cheers,
  1. more than a month ago
  2. ADVANCED GUTENBERG
  3. # 1
Accepted AnswerPending Moderation
Hi,
thanks for the replay. Unfortunately i want to keep the theme as it is an individual one.

So i need to include the jquery-ui and then make a call to use it? Any hint where i can find working information?

Or, if this isn't to timetaking for an advanced developer, i would also pay for the integration

Greetings,
  1. more than a month ago
  2. ADVANCED GUTENBERG
  3. # 2
Accepted AnswerPending Moderation
Hi,

Thanks for getting back to me with more information.
So i need to include the jquery-ui and then make a call to use it? Any hint where i can find working information?

Or, if this isn't to timetaking for an advanced developer, i would also pay for the integration

I'm sorry, we don't provide any custom dev service. You should hire freelancer to customize your theme.

Thanks a lot!
Cheers,
  1. more than a month ago
  2. ADVANCED GUTENBERG
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!