1. sene_
  2. Perguntas dropeditor -venda sobre o dropeditor
  3. Sexta-feira, 19 2019 de abril
  4.  Inscreva-se por e-mail
Estou com problemas com dropfiles . Opções não funcionando. Estou com o erro: "O Dropbox SDK requer a extensão PHP cURL, mas parece que você não a possui (não foi possível encontrar a função" curl_init " ;). Biblioteca: "/ srv / www / html / administrator / components / dropfiles dropfiles /classes/Dropbox/RequestUtil.php".
Resposta AceitaModeração pendente
Oi,

Obrigado por nos contactar aqui sobre esta extensão.
Estou com problemas com dropfiles . Opções não funcionando. Estou com o erro: "O Dropbox SDK requer a extensão PHP cURL, mas parece que você não a possui (não foi possível encontrar a função" curl_init " ;). Biblioteca: "/ srv / www / html / administrator / components / dropfiles dropfiles /classes/Dropbox/RequestUtil.php"

Sim, o Dropbox SDK requer o cURL - uma extensão PHP para funcionar. Entre em contato com o seu provedor de hospedagem para habilitá-lo!

Espero que ajude!
Felicidades,
  • Página :
  • 1


Ainda não há respostas para esta postagem.
Seja um dos primeiros a responder a esta postagem!