1. fborgosano
  2. Perguntas pré-venda sobre o WP Latest Posts
  3. Terça-feira, 03 2020 de março
  4.  Inscreva-se por e-mail
Boa noite,

No momento, o plug-in não está funcionando no meu site. Eu tive que desativar todos os plugins e depois reativar um a um. Quando cheguei ao WP Latest Posts , tive novamente o " 500 Internal Server Error". Estou usando há muito tempo e isso nunca me deu problemas, funcionou muito bem e agora há pelo menos um código curto em cada post e página do meu site. Você poderia me ajudar a resolver esse problema?
Resposta AceitaModeração pendente
Se eu clicar em "detalhes", vejo "Aviso: este plugin não foi testado com sua versão atual do WordPress ."
Atualmente, estou usando o Wordpress 5.3 . 2
e "Requer PHP: 5.3 ou superior"
Estou usando agora o 7.0
Resposta AceitaModeração pendente
Oi,

Obrigado por nos contactar aqui sobre esta extensão.

No momento, o plug-in não está funcionando no meu site. Eu tive que desativar todos os plugins e depois reativar um a um. Quando cheguei ao WP Latest Posts , tive novamente o " 500 Internal Server Error". Estou usando há muito tempo e isso nunca me deu problemas, funcionou muito bem e agora há pelo menos um código curto em cada post e página do meu site. Você poderia me ajudar a resolver esse problema?

Se eu clicar em "detalhes", vejo "Aviso: este plugin não foi testado com sua versão atual do WordPress ."
Atualmente, estou usando o Wordpress 5.3 . 2
e "Requer PHP: 5.3 ou superior"
Estou usando agora o 7.0


Desculpe, qual versão você está usando agora? Você poderia capturar sua tela onde o aviso acontece?

Felicidades,
Resposta AceitaModeração pendente
Oi,
Acabei de ler a resposta da assistência do meu provedor de hospedagem que diz que o plug-in é testado até o WordPress versão 5.3 .0 e o site é atualizado até a versão 5.3 . 2)

Quando o plugin será atualizado?
Resposta AceitaModeração pendente
Oi,

Obrigado por voltar para mim com mais informações.

Acabei de ler a resposta da assistência do meu provedor de hospedagem que diz que o plug-in é testado até o WordPress versão 5.3 .0 e o site é atualizado até a versão 5.3 . 2)

Quando o plugin será atualizado?


Nosso plugin será atualizado na próxima semana. Atualizaremos as informações sobre isso.

" 500 erro interno do servidor". Estou usando há muito tempo e isso nunca me deu problemas, funcionou muito bem e agora há pelo menos um código curto em cada post e página do meu site. Você poderia me ajudar a resolver esse problema?


Sobre isso, verifique o log de erros do servidor e envie-nos o seu erro.

Espero que ajude!
Felicidades,
Resposta AceitaModeração pendente
Agora, quando abro o log de erros do servidor, não há nada, não sei por quê. De qualquer forma, posso copiar os erros que publiquei no segmento de assistência do centro de suporte do provedor:

Fri, 28 Feb 2020 15:01:54 GMT [error] [client 93.149.143.150] - http://www.coralriff.eu - Fim da saída do script antes dos cabeçalhos: index.php, referer https://www.coralriff.eu/
Fri, 28 Feb 2020 15:01:36 GMT [error] [client 46.229.168.140] - http://www.coralriff.eu - Fim da saída do script antes dos cabeçalhos: index.php
Sex, 28 de fevereiro 2020 15 : 01: 32 GMT [erro] [cliente 54.36 . 150.0 ] - http://www.coralriff.eu - Fim da saída do script antes dos cabeçalhos: index.php
Fri, 28 Feb 2020 15:00:45 GMT [error] [client 89.46.104.178] - http://www.coralriff.eu - Fim da saída do script antes dos cabeçalhos: wp-cron.php, referer https://www.coralriff.eu/wp-cron.php?doing_wp_cron=1582898368. 0720410346984863281250
Fri, 28 Feb 2020 15:00:44 GMT [error] [client 89.46.104.178] - http://www.coralriff.eu - Fim da saída do script antes dos cabeçalhos: wp-cron.php, referer https://www.coralriff.eu/wp-cron.php?doing_wp_cron=1582898366. 1206541061401367187500
Sex, 28 de fevereiro 2020 15 : 00: 41 GMT [erro] [cliente 46.229 . 168.140 ] - http://www.coralriff.eu - Fim da saída do script antes dos cabeçalhos: index.php
Fri, 28 Feb 2020 14:43:18 GMT [error] [client 50.32.239.137] - http://www.coralriff.eu - Fim da saída do script antes dos cabeçalhos: index.php
Fri, 28 Feb 2020 14:43:04 GMT [error] [client 50.32.239.137] - http://www.coralriff.eu - Fim da saída do script antes dos cabeçalhos: index.php
Fri, 28 Feb 2020 14:36:54 GMT [error] [client 199.16.157.181] - http://www.coralriff.eu - Fim da saída do script antes dos cabeçalhos: index.php
Fri, 28 Feb 2020 14:36:48 GMT [error] [client 199.16.157.183] - http://www.coralriff.eu - Fim da saída do script antes dos cabeçalhos: index.php
Fri, 28 Feb 2020 14:36:44 GMT [error] [client 199.16.157.180] - http://www.coralriff.eu - Fim da saída do script antes dos cabeçalhos: index.php
Sex, 28 de fevereiro 2020 14 : 34 : 37 GMT [erro] [cliente 95.169 . 235.160 ] - http://www.coralriff.eu - Fim da saída do script antes dos cabeçalhos: index.php

Posso tentar reproduzir o problema reativando o plug-in, mas tenho um pouco de medo de fazê-lo

obrigado

Felicidades
Resposta AceitaModeração pendente
Vi que o plugin foi atualizado para 4.8 .0, então tentei atualizá-lo e reativar e tive o problema novamente. Este estava no log de erros do servidor:
Sex, 06 de março 2020 19 : 14 : 33 GMT [erro] [cliente 5.179 . 188.204 ] - http://www.coralriff.eu - Fim da saída do script antes dos cabeçalhos: index.php, referer https://www.coralriff.eu/makia-reggae-rock-cumbia/
Resposta AceitaModeração pendente
https://media.giphy.com/media/1Zbeweu52ZaQE/ 200 .gif
  • Página :
  • 1


Ainda não há respostas para esta postagem.
Seja um dos primeiros a responder a esta postagem!