1. timburkart
  2. Perguntas pré-venda sobre o WP Latest Posts
  3. Domingo, 05 2020 de abril
  4.  Inscreva-se por e-mail
Este plugin foi certificado para WordPress 5.4 ? Quero comprá-lo para uso com tipos de postagem personalizados, mas o repositório WP mostra que a versão gratuita funciona apenas no WordPress 5.3 . 2)
Resposta AceitaModeração pendente
Oi,

Obrigado por nos contactar aqui sobre esta extensão.

Este plugin foi certificado para WordPress 5.4 ? Quero comprá-lo para uso com tipos de postagem personalizados, mas o repositório WP mostra que a versão gratuita funciona apenas no WordPress 5.3 . 2)


Sim, todos os nossos plugins serão testados na versão mais recente do WP. Um novo lançamento estará disponível em breve.
Deixe-me saber se você encontrar algum problema ao usar nossos plugins.

Muito obrigado!
Felicidades,
Resposta AceitaModeração pendente
Quanto tempo você leva para lançar uma versão certificada do WordPress 5.4 ? Se você não pode se manter atualizado com as versões do WordPress , como posso confiar em você como desenvolvedor?
Resposta AceitaModeração pendente
Oi,
Obrigado por voltar para mim com mais informações.

Quanto tempo você leva para lançar uma versão certificada do WordPress 5.4 ? Se você não pode se manter atualizado com as versões do WordPress , como posso confiar em você como desenvolvedor?


Como testamos na versão WP 5.4 , atualmente funciona bem. Uma versão fixa será lançada se o bug for encontrado.

Espero que ajude!
Felicidades,
  • Página :
  • 1


Ainda não há respostas para esta postagem.
Seja um dos primeiros a responder a esta postagem!