speedcache /cache/css/sc_f72955bf455ec4ff575f821466daaa7b.css "rel =" stylesheet "/>Compatibilidade com versões anteriores
  1. ellen
  2. Perguntas pré-venda sobre o WP Media Folder
  3. Sexta-feira, 28 2019 de junho
  4.  Inscreva-se por e-mail
A WP Media folder compatível com Wordpress 5.1 .1 e PHP versão 5.4 . 16 ?

Obrigado.
Resposta Aceita Moderação pendente
Oi,

Sim, atualmente é compatível com php 5.4 e WP 5.1 .
Embora não seja recomendado, pois esta versão do Php não é mais suportada pela equipe de php.

Wordpress está deixando de lado o suporte a versões php desatualizadas para o bem de todos os usuários.
A versão atual do WP Media Folder funcionará com sua configuração, mas abandonaremos o suporte em algum momento e você não poderá mais atualizar o plugin com esta versão php.

Cumprimentos
  • Página :
  • 1


Ainda não há respostas para esta postagem.
Seja um dos primeiros a responder a esta postagem!