Fredag ​​21. august 2020
  1 svar
  2.1K besøk
  Abonnere
Hei,
jeg prøvde nettopp å aktivere plugin for smart editor.

Når du aktiverte WordPress fortalte meg at det ikke kunne fordi det var et problem med en annen plugin "Table manager Light".
Jeg avinstallerte pluginet og prøvde å aktivere Smart Editor igjen. Hele backend ble tomt, og jeg mottok en feilmelding via e -post fra WordPress.

Jeg måtte slette mappen for smart editor -plugin manuelt for å få nettstedet til å fungere igjen.

her er

feildetaljene Un errore di E_COMPILE_ERROR è stato causato nella linea 68 del file /home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/wp-smart-editor.php.

Messaggio di errore: require_once (): Mislykket åpning kreves '/home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/install.php' (include_path = '.:/Opt/alt/php73/usr/ share/pear ') Flere detaljer
Versjon av WordPress 5.5
Tematikk: Uncode Child (versjon 1.0.0)
Korrekt plugin: WP Smart Editor (versjon 1.3.3)
Versjon PHP 7.3.21


takk
EN
1 år siden
Hei,

Takk for at du kontakter oss her om denne utvidelsen.

Jeg prøvde nettopp å aktivere plugin for smart editor.

Når du aktiverte WordPress fortalte meg at det ikke kunne fordi det var et problem med en annen plugin "Table manager Light".
Jeg avinstallerte pluginet og prøvde å aktivere Smart Editor igjen. Hele backend ble tomt, og jeg mottok en feilmelding via e -post fra WordPress.

Jeg måtte slette mappen for smart editor -plugin manuelt for å få nettstedet til å fungere igjen.

her er

feildetaljene Un errore di E_COMPILE_ERROR è stato causato nella linea 68 del file /home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/wp-smart-editor.php.

Messaggio di errore: require_once (): Mislykket åpning kreves '/home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/install.php' (include_path = '.:/Opt/alt/php73/usr/ share/pear ') Flere detaljer
Versjon av WordPress 5.5
Tematikk: Uncode Child (versjon 1.0.0)
Korrekt plugin: WP Smart Editor (versjon 1.3.3)
Versjon PHP 7.3.21


Ja, pluginet vårt fungerer ikke på WP 5.5 for øyeblikket. Vi vil sjekke og fikse det i den fremtidige utgivelsen.

Takk så mye!
Jubel,
  • Side:
  • 1
Det er ingen svar på dette innlegget ennå.
Bli en av de første som svarer på dette innlegget!