speedcache /cache/css/sc_f72955bf455ec4ff575f821466daaa7b.css "rel =" stylesheet "/>Achterwaartse compatibiliteit
  1. Ellen
  2. Vragen over de WP Media Folder over WP Media Folder
  3. Vrijdag 28 2019 juni
  4.  Schrijf je in via e-mail
Is de WP Media folder compatibel met Wordpress 5.1 .1 en PHP versie 5.4 . 16 ?

Bedankt.
Reacties (1)
Geaccepteerd antwoord In afwachting van moderatie
Hoi,

Ja, het is momenteel compatibel met php 5.4 en WP 5.1 .
Hoewel het helemaal niet wordt aanbevolen, omdat deze Php-versie niet meer wordt ondersteund door het php-team.

Wordpress schrapt de ondersteuning van verouderde php-versies voor het welzijn van alle gebruikers.
De huidige WP Media Folder versie werkt met uw configuratie, maar we zullen de ondersteuning over een tijdje laten vallen en u zult de plug-in niet meer kunnen updaten met deze php-versie.

Vriendelijke groeten
  • Bladzijde :
  • 1


Er zijn nog geen antwoorden op dit bericht.
Wees een van de eersten die op dit bericht reageert!