Venerdì 21 agosto 2020
  1 risposte
  2.1K visite
  sottoscrivi
Ciao,
ho appena provato ad attivare il plugin dell'editor intelligente.

Durante l'attivazione di WordPress mi ha detto che non poteva perché c'era un problema con un altro plugin "Table manager Light".
Ho disinstallato quel plugin e ho provato ad attivare di nuovo lo Smart Editor. L'intero backend è diventato vuoto e ho ricevuto un messaggio di errore via e-mail da WordPress.

Ho dovuto eliminare manualmente la cartella del plugin dell'editor intelligente per far funzionare di nuovo il sito.

ecco i dettagli dell'errore

Un errore di E_COMPILE_ERROR è stato causato nella linea 68 del file /home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/wp-smart-editor.php.

Messaggio di errore: require_once(): Apertura fallita richiesta '/home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/install.php' (include_path='.:/opt/alt/php73/usr/ share/pear') Maggiori dettagli
Versione di WordPress 5.5
Tema corrente: Uncode Child (versione 1.0.0)
Plugin corrente: WP Smart Editor (versione 1.3.3)
Versione PHP 7.3.21


grazie
UN
1 anno fa
Ciao,

Grazie per averci contattato qui per questa estensione.

Ho appena provato ad attivare il plugin dell'editor intelligente.

Durante l'attivazione di WordPress mi ha detto che non poteva perché c'era un problema con un altro plugin "Table manager Light".
Ho disinstallato quel plugin e ho provato ad attivare di nuovo lo Smart Editor. L'intero backend è diventato vuoto e ho ricevuto un messaggio di errore via e-mail da WordPress.

Ho dovuto eliminare manualmente la cartella del plugin dell'editor intelligente per far funzionare di nuovo il sito.

ecco i dettagli dell'errore

Un errore di E_COMPILE_ERROR è stato causato nella linea 68 del file /home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/wp-smart-editor.php.

Messaggio di errore: require_once(): Apertura fallita richiesta '/home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/install.php' (include_path='.:/opt/alt/php73/usr/ share/pear') Maggiori dettagli
Versione di WordPress 5.5
Tema corrente: Uncode Child (versione 1.0.0)
Plugin corrente: WP Smart Editor (versione 1.3.3)
Versione PHP 7.3.21


Sì, il nostro plugin non funziona attualmente su WP 5.5. Lo controlleremo e lo sistemeremo nella versione futura.

Molte grazie!
Saluti,
  • Pagina :
  • 1
Non ci sono ancora risposte per questo post.
Sii uno dei primi a rispondere a questo post!