1. matheuschignolli
  2. ADVANCED GUTENBERG
  3. Giovedì 16 2020 gennaio
  4.  Iscriviti via e-mail
Ciao, ho un problema!

A volte quando sto creando un post in WordPress ho bisogno di inserire alcune tabelle, ma si rompono e non posso usarle, solo se cambio editor di codice e cambio alcuni parametri, ma alle persone che usano davvero il sito non piace usare il editor di codice. Voglio sapere se si tratta di un problema normale o se è nuovo ...

Grazie.
Allegati ( 2 )
Risposta accettataModerazione in attesa
Ciao,

Grazie per averci contattato qui per questa estensione.

A volte quando sto creando un post in WordPress ho bisogno di inserire alcune tabelle, ma si rompono e non posso usarle, solo se cambio editor di codice e cambio alcuni parametri, ma alle persone che usano davvero il sito non piace usare il editor di codice. Voglio sapere se si tratta di un problema normale o se è nuovo ...


Potresti dirmi quando si è verificato il problema (dopo l'aggiornamento alla versione 2.3 .1)? E quale Adv. La versione di Gutenberg stai usando ora?
Cattura la schermata in cui si verifica l'errore, premendo F12> scheda Console.

Molte grazie!
Saluti,
  1. più di un mese fa
  2. ADVANCED GUTENBERG
  3. # 1
Risposta accettataModerazione in attesa
No, sono in 2.3 .0. Mentre creo una tabella e fisso la larghezza delle celle, le aggiorno e ricarica la pagina. Dopo questi passaggi la tabella si interrompe, ma non è sempre. Non carica un errore nella console ...

Aggiornerò il plugin e verificherò se l'errore persiste.

Grazie.
  1. più di un mese fa
  2. ADVANCED GUTENBERG
  3. # 2
Risposta accettataModerazione in attesa
Ciao di nuovo!

Ho scoperto cosa sta succedendo ma non ho idea di come risolverlo ... Forse è un problema dal plugin ....

Ho intenzione di dirti 4 casi, in ognuno creo un post e jus incerte una tabella avanzata 5x5 con larghezza della colonna fissa.

Caso 1: Utente 1 (Editor) -> Freni della tabella quando si salva un post

Caso 2 : Utente 1 (Amministratore) -> Freni da tavolo quando si salva un messaggio

Caso 3 : Utente 1 (Super amministratore) -> La tabella non si arresta quando si salva un post

Caso 3 : Utente 4 (Super amministratore) -> La tabella non si arresta quando si salva un post

Guarda l'immagine allegata per vedere cosa non è stato salvato salvando quando aggiorno il post. Lo stile all'interno del tag tabella non segue il salvataggio e quando apro il post per modificare i freni della tabella perché quello.

Voglio davvero sapere se è normale o se è un bug, perché è logoro quando la tabella si rompe perché non sono un super amministratore ...

Non ho stampato tutto il codice, ma il codice scompare.

Grazie.
Allegati (1)
  1. più di un mese fa
  2. ADVANCED GUTENBERG
  3. # 3
Risposta accettataModerazione in attesa
Ciao,

Grazie per avermi contattato con ulteriori informazioni.

Non è facile controllare i tuoi problemi qui. Dovrebbe essere controllato dal tuo sito di backend.
Inviaci un ticket (menu Supporto> Supporto ticket). Il nostro sviluppatore responsabile lo esaminerà.

Molte grazie!
Saluti,
  1. più di un mese fa
  2. ADVANCED GUTENBERG
  3. # 4
Risposta accettataModerazione in attesa
Ho creato il biglietto lì, grazie!
  1. più di un mese fa
  2. ADVANCED GUTENBERG
  3. # 5
  • Pagina :
  • 1


Non ci sono ancora risposte per questo post.
Sii uno dei primi a rispondere a questo post!