1. fborgosano
  2. Domande pre-vendita su WP Latest Posts
  3. Martedì 03 marzo 2020
  4. Iscriviti via email
Buonasera,

il plugin attualmente non funziona sul mio sito web. Ho dovuto disattivare tutti i plug-in, quindi riattivarli uno a uno e una volta arrivato a WP Latest Posts ho avuto nuovamente "500 Internal Server Error". Lo sto usando da molto tempo e non mi ha mai dato problemi, ha funzionato molto bene e ora c'è almeno uno shortcode in ogni post e pagina sul mio sito web. La prego di aiutarmi a risolvere questo problema?
Risposta accettataIn attesa di moderazione
Se clicco su "dettagli" vedo "Attenzione: questo plugin non è stato testato con la versione corrente di WordPress".
Attualmente sto usando Wordpress 5.3.2
e "Richiede PHP: 5.3 o versioni successive"
Sto usando ora il 7.0
Risposta accettataIn attesa di moderazione
Ciao,

Grazie per averci contattato qui su questa estensione.

il plugin attualmente non funziona sul mio sito web. Ho dovuto disattivare tutti i plug-in, quindi riattivarli uno a uno e una volta arrivato a WP Latest Posts ho avuto nuovamente "500 Internal Server Error". Lo sto usando da molto tempo e non mi ha mai dato problemi, ha funzionato molto bene e ora c'è almeno uno shortcode in ogni post e pagina sul mio sito web. La prego di aiutarmi a risolvere questo problema?

Se clicco su "dettagli" vedo "Attenzione: questo plugin non è stato testato con la versione corrente di WordPress".
Attualmente sto usando Wordpress 5.3.2
e "Richiede PHP: 5.3 o versioni successive"
Sto usando ora il 7.0


Siamo spiacenti, quale versione stai usando ora? Potresti catturare lo schermo in cui si verifica l'avviso?

Saluti,
Risposta accettataIn attesa di moderazione
Ciao,
Ho appena letto la risposta del mio provider di hosting che dice che il plug-in è stato testato fino a WordPress versione 5.3.0 e il sito Web è stato aggiornato fino alla versione 5.3.2.

Quando verrà aggiornato il plugin?
Risposta accettataIn attesa di moderazione
Ciao,

Grazie per avermi contattato con ulteriori informazioni.

Ho appena letto la risposta del mio provider di hosting che dice che il plug-in è stato testato fino a WordPress versione 5.3.0 e il sito Web è stato aggiornato fino alla versione 5.3.2.

Quando verrà aggiornato il plugin?


Il nostro plugin verrà aggiornato la prossima settimana. Aggiorneremo le informazioni al riguardo.

"Errore interno del server 500". Lo sto usando da molto tempo e non mi ha mai dato problemi, ha funzionato molto bene e ora c'è almeno uno shortcode in ogni post e pagina sul mio sito web. La prego di aiutarmi a risolvere questo problema?


A tale proposito, controlla il registro degli errori del server e inviaci il tuo errore.

Spero che sia d'aiuto!
Saluti,
Risposta accettataIn attesa di moderazione
Ora, quando apro il registro degli errori del server, non c'è nulla, non so perché. Ad ogni modo, posso copiare gli errori che ho pubblicato nel thread di assistenza del centro di supporto del provider:

Ven, 28 feb 2020 15:01:54 GMT [errore] [client 93.149.143.150] - http://www.coralriff.eu - Fine dell'output dello script prima delle intestazioni: index.php, referer https://www.coralriff.eu/
Ven, 28 feb 2020 15:01:36 GMT [errore] [client 46.229.168.140] - http://www.coralriff.eu - Fine dell'output dello script prima delle intestazioni: index.php
Ven, 28 feb 2020 15:01:32 GMT [errore] [client 54.36.150.0] - http://www.coralriff.eu - Fine dell'output dello script prima delle intestazioni: index.php
Ven, 28 feb 2020 15:00:45 GMT [errore] [client 89.46.104.178] - http://www.coralriff.eu - Fine dell'output dello script prima delle intestazioni: wp-cron.php, referer https://www.coralriff.eu/wp-cron.php?doing_wp_cron=1582898368.0720410346984863281250
Ven, 28 feb 2020 15:00:44 GMT [errore] [client 89.46.104.178] - http://www.coralriff.eu - Fine dell'output dello script prima delle intestazioni: wp-cron.php, referer https://www.coralriff.eu/wp-cron.php?doing_wp_cron=1582898366.1206541061401367187500
Ven, 28 feb 2020 15:00:41 GMT [errore] [client 46.229.168.140] - http://www.coralriff.eu - Fine dell'output dello script prima delle intestazioni: index.php
Ven, 28 feb 2020 14:43:18 GMT [errore] [client 50.32.239.137] - http://www.coralriff.eu - Fine dell'output dello script prima delle intestazioni: index.php
Ven, 28 feb 2020 14:43:04 GMT [errore] [client 50.32.239.137] - http://www.coralriff.eu - Fine dell'output dello script prima delle intestazioni: index.php
Ven, 28 feb 2020 14:36:54 GMT [errore] [client 199.16.157.181] - http://www.coralriff.eu - Fine dell'output dello script prima delle intestazioni: index.php
Ven, 28 feb 2020 14:36:48 GMT [errore] [client 199.16.157.183] - http://www.coralriff.eu - Fine dell'output dello script prima delle intestazioni: index.php
Ven, 28 feb 2020 14:36:44 GMT [errore] [client 199.16.157.180] - http://www.coralriff.eu - Fine dell'output dello script prima delle intestazioni: index.php
Ven, 28 feb 2020 14:34:37 ​​GMT [errore] [client 95.169.235.160] - http://www.coralriff.eu - Fine dell'output dello script prima delle intestazioni: index.php

Posso provare a riprodurre il problema riattivando il plugin ma ho un po 'paura di farlo

Grazie

Saluti
Risposta accettataIn attesa di moderazione
Ho visto che il plug-in è stato aggiornato alla 4.8.0, quindi ho provato ad aggiornarlo e riattivarlo e ho riscontrato nuovamente il problema. Questo era nel registro degli errori del server:
Ven, 06 mar 2020 19:14:33 GMT [errore] [client 5.179.188.204] - http://www.coralriff.eu - Fine dell'output dello script prima delle intestazioni: index.php, referer https://www.coralriff.eu/makia-reggae-rock-cumbia/
Risposta accettataIn attesa di moderazione
https://media.giphy.com/media/1Zbeweu52ZaQE/200.gif
  • Pagina :
  • 1


Non ci sono ancora risposte per questo post.
Sii uno dei primi a rispondere a questo post!