1. fborgosano
  2. Questions relatives à la vente sur WP Latest Posts
  3. Mardi 03 mars 2020
  4. Abonnez-vous par email
Bonsoir,

le plugin ne fonctionne pas actuellement sur mon site Web. J'ai dû désactiver tous les plugins puis les réactiver un par un et une fois arrivé à WP Latest Posts, j'ai de nouveau eu la "500 Internal Server Error". Je l'utilise depuis longtemps et cela ne m'a jamais posé de problème, cela a très bien fonctionné et maintenant il y a au moins un shortcode dans chaque article et page de mon site. Pourriez-vous s'il vous plaît m'aider à résoudre ce problème?
Réponse acceptéeEn attente de modération
Si je clique sur «détails», je vois «Attention: ce plugin n'a pas été testé avec votre version actuelle de WordPress».
J'utilise actuellement Wordpress 5.3.2
et "Nécessite PHP: 5.3 ou supérieur"
J'utilise maintenant le 7.0
Réponse acceptéeEn attente de modération
Salut,

Merci de nous contacter ici à propos de cette extension.

le plugin ne fonctionne pas actuellement sur mon site Web. J'ai dû désactiver tous les plugins puis les réactiver un par un et une fois arrivé à WP Latest Posts, j'ai de nouveau eu la "500 Internal Server Error". Je l'utilise depuis longtemps et cela ne m'a jamais posé de problème, cela a très bien fonctionné et maintenant il y a au moins un shortcode dans chaque article et page de mon site. Pourriez-vous s'il vous plaît m'aider à résoudre ce problème?

Si je clique sur «détails», je vois «Attention: ce plugin n'a pas été testé avec votre version actuelle de WordPress».
J'utilise actuellement Wordpress 5.3.2
et "Nécessite PHP: 5.3 ou supérieur"
J'utilise maintenant le 7.0


Désolé, quelle version utilisez-vous maintenant? Pourriez-vous capturer votre écran là où l'avertissement se produit?

À votre santé,
Réponse acceptéeEn attente de modération
Salut,
Je viens de lire la réponse de l'aide de mon hébergeur qui dit que le plugin est testé jusqu'à WordPress version 5.3.0 et que le site Web est mis à jour jusqu'à la version 5.3.2.

Quand le plugin sera-t-il mis à jour?
Réponse acceptéeEn attente de modération
Salut,

Merci de me revenir avec plus d'informations.

Je viens de lire la réponse de l'aide de mon hébergeur qui dit que le plugin est testé jusqu'à WordPress version 5.3.0 et que le site Web est mis à jour jusqu'à la version 5.3.2.

Quand le plugin sera-t-il mis à jour?


Notre plugin sera mis à jour la semaine prochaine. Nous mettrons à jour les informations à ce sujet.

"Erreur 500 du serveur interne". Je l'utilise depuis longtemps et cela ne m'a jamais posé de problème, cela a très bien fonctionné et maintenant il y a au moins un shortcode dans chaque article et page de mon site. Pourriez-vous s'il vous plaît m'aider à résoudre ce problème?


À ce sujet, veuillez consulter le journal des erreurs de votre serveur et envoyez-nous votre erreur.

J'espère que ça aide!
À votre santé,
Réponse acceptéeEn attente de modération
Maintenant, quand j'ouvre le journal des erreurs du serveur, il n'y a rien, je ne sais pas pourquoi. Quoi qu'il en soit, je peux copier les erreurs que j'ai publiées dans le fil d'assistance du centre d'assistance du fournisseur:

Ven, 28 février 2020 15:01:54 GMT [erreur] [client 93.149.143.150] - http://www.coralriff.eu - Fin de la sortie du script avant les en-têtes: index.php, referer https://www.coralriff.eu/
Ven 28 fév 2020 15:01:36 GMT [erreur] [client 46.229.168.140] - http://www.coralriff.eu - Fin de la sortie du script avant les en-têtes: index.php
Ven, 28 fév 2020 15:01:32 GMT [erreur] [client 54.36.150.0] - http://www.coralriff.eu - Fin de la sortie du script avant les en-têtes: index.php
Ven, 28 fév 2020 15:00:45 GMT [erreur] [client 89.46.104.178] - http://www.coralriff.eu - Fin de la sortie du script avant les en-têtes: wp-cron.php, referer https://www.coralriff.eu/wp-cron.php?doing_wp_cron=1582898368.0720410346984863281250
Ven, 28 fév 2020 15:00:44 GMT [erreur] [client 89.46.104.178] - http://www.coralriff.eu - Fin de la sortie du script avant les en-têtes: wp-cron.php, referer https://www.coralriff.eu/wp-cron.php?doing_wp_cron=1582898366.1206541061401367187500
Ven, 28 fév 2020 15:00:41 GMT [erreur] [client 46.229.168.140] - http://www.coralriff.eu - Fin de la sortie du script avant les en-têtes: index.php
Ven 28 fév 2020 14:43:18 GMT [erreur] [client 50.32.239.137] - http://www.coralriff.eu - Fin de la sortie du script avant les en-têtes: index.php
Ven, 28 fév 2020 14:43:04 GMT [erreur] [client 50.32.239.137] - http://www.coralriff.eu - Fin de la sortie du script avant les en-têtes: index.php
Ven, 28 fév 2020 14:36:54 GMT [erreur] [client 199.16.157.181] - http://www.coralriff.eu - Fin de la sortie du script avant les en-têtes: index.php
Ven, 28 fév 2020 14:36:48 GMT [erreur] [client 199.16.157.183] - http://www.coralriff.eu - Fin de la sortie du script avant les en-têtes: index.php
Ven, 28 fév 2020 14:36:44 GMT [erreur] [client 199.16.157.180] - http://www.coralriff.eu - Fin de la sortie du script avant les en-têtes: index.php
Ven, 28 fév 2020 14:34:37 ​​GMT [erreur] [client 95.169.235.160] - http://www.coralriff.eu - Fin de la sortie du script avant les en-têtes: index.php

Je peux essayer de reproduire le problème en réactivant le plugin mais j'ai un peu peur de le faire

Merci

À votre santé
Réponse acceptéeEn attente de modération
J'ai vu que le plugin a été mis à jour en 4.8.0, j'ai donc essayé de le mettre à jour et de le réactiver et j'ai à nouveau rencontré le problème. C'était dans le journal des erreurs du serveur:
Ven, 06 mars 2020 19:14:33 GMT [erreur] [client 5.179.188.204] - http://www.coralriff.eu - Fin de la sortie du script avant les en-têtes: index.php, referer https://www.coralriff.eu/makia-reggae-rock-cumbia/
Réponse acceptéeEn attente de modération
https://media.giphy.com/media/1Zbeweu52ZaQE/200.gif
  • Page:
  • 1


Il n'y a pas encore de réponses pour ce post.
Soyez l'un des premiers à répondre à ce message!