Vendredi 21 août 2020
  1 réponses
  2.1K visites
  Souscrire
Bonjour,
je viens d'essayer d'activer le plugin smart editor.

Lors de l'activation de WordPress m'a dit qu'il ne pouvait pas car il y avait un problème avec un autre plugin "Table manager Light".
J'ai désinstallé ce plugin et essayé d'activer à nouveau l'éditeur intelligent. Tout le backend est devenu vide et j'ai reçu un message d'erreur par e-mail de WordPress.

J'ai dû supprimer manuellement le dossier du plugin de l'éditeur intelligent pour que le site fonctionne à nouveau.

voici les détails de l'erreur

Une

erreur de E_COMPILE_ERROR è stato causato nella linea 68 del file /home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/wp-smart-editor.php. Message d'erreur : require_once() : Échec de l'ouverture requise '/home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/install.php' (include_path='.:/opt/alt/php73/usr/ share/pear') Plus de détails
Versione di WordPress 5.5
Thème corrente: Uncode Child (versione 1.0.0)
Plugin corrente: WP Smart Editor (versione 1.3.3)
Versione PHP 7.3.21


merci
UNE
il y a 1 an
Salut,

Merci de nous avoir contactés ici à propos de cette extension.

Je viens d'essayer d'activer le plugin de l'éditeur intelligent.

Lors de l'activation de WordPress m'a dit qu'il ne pouvait pas car il y avait un problème avec un autre plugin "Table manager Light".
J'ai désinstallé ce plugin et essayé d'activer à nouveau l'éditeur intelligent. Tout le backend est devenu vide et j'ai reçu un message d'erreur par e-mail de WordPress.

J'ai dû supprimer manuellement le dossier du plugin de l'éditeur intelligent pour que le site fonctionne à nouveau.

voici les détails de l'erreur

Une

erreur de E_COMPILE_ERROR è stato causato nella linea 68 del file /home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/wp-smart-editor.php. Message d'erreur : require_once() : Échec de l'ouverture requise '/home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/install.php' (include_path='.:/opt/alt/php73/usr/ share/pear') Plus de détails

Version de
WordPress 5.5 Thème correspondant : Uncode Child (version 1.0.0) Plugin correspondant : WP Smart Editor (version 1.3.3)
Version PHP 7.3.21


Oui, notre plugin ne fonctionne pas sur WP 5.5 actuellement. Nous vérifierons et corrigerons cela dans la prochaine version.

Merci beaucoup!
À votre santé,
  • Page:
  • 1
Il n'y a pas encore de réponse pour ce message.
Soyez parmi les premiers à répondre à ce message!