Dimanche 18 avril 2021
  6 réponses
  819 Visites
  Souscrire
Bonjour,

Hier, j'ai acheté votre composant LinkyMap, cependant, j'ai un problème avec celui-ci. À savoir, là où la carte doit être vue, elle affiche des erreurs du type « Index de ligne non valide NaN. Doit être compris dans la plage [0-0] ». Vous pouvez voir à quoi cela ressemble, par exemple, https://www.veletrznica.co.rs/index.php/informacije/i/cene/1-ananas.html

En essayant de rechercher l'erreur, j'ai également remarqué que cette erreur apparaît sur d'autres sites Web qui utilisent votre composant.

S'il vous plaît me conseiller sur ce qu'il faut faire pour résoudre ce problème.
UNE
il y a 9 mois
Salut,

Merci de nous avoir contactés ici à propos de cette extension.

Hier, j'ai acheté votre composant LinkyMap, cependant, j'ai un problème avec celui-ci. À savoir, là où la carte doit être vue, elle affiche des erreurs du type « Index de ligne non valide NaN. Doit être compris dans la plage [0-0] ». Vous pouvez voir à quoi cela ressemble, par exemple, https://www.veletrznica.co.rs/index.php/informacije/i/cene/1-ananas.html

En essayant de rechercher l'erreur, j'ai également remarqué que cette erreur apparaît sur d'autres sites Web qui utilisent votre composant.


Je suis désolé mais ce forum est uniquement pour les questions de pré-vente, pour toute demande technique merci de nous laisser un ticket (Menu Assistance> Ticket d'assistance).
Notre développeur en charge va y jeter un œil.


Merci beaucoup!
Cordialement,
B
il y a 8 mois
J'ai le même problème. Je suis allé au support hier, mais pas de solution depuis que ... :(
:(
UNE
il y a 8 mois
Salut belex24,

Merci de nous avoir contactés ici à propos de cette extension.

J'ai le même problème. Je suis allé au support hier, mais pas de solution depuis que ... :(


Désolé, nous attendons votre réponse pour vérifier votre problème, mais vous n'avez reçu aucune nouvelle réponse jusqu'à présent.
Avez-vous des problèmes avec les notifications par e-mail ou vous manquez l'alerte par e-mail de notre système?
Faites-nous savoir si vous avez des problèmes, nous sommes toujours là pour vous aider.


À votre santé,
H
il y a 8 mois
J'ai le même problème, mais sans support.
Comment puis-je réparer cela?
B
il y a 8 mois
@Assistance, oh intéressant.
J'ai écrit trois courriers avec toutes les données mais je n'ai reçu aucune réponse jusqu'à présent. Je reçois et envoie des e-mails en permanence, donc je ne sais pas pourquoi vous n'avez pas reçu mes e-mails. Je vais les renvoyer. Pourriez-vous fournir une autre adresse au cas où vous ne recevriez plus mes e-mails? Salutations.
PS: @ holierhoek01 merci pour votre PM à moi. Désolé, je ne peux pas vous aider
UNE
il y a 8 mois
@ belex24
nous vivons dans un monde où nous devons accepter le sort de google.google a son conflit avec mootools que nous utilisons de joomla.cant plainte avec qui que ce soit.
pour tous ceux qui n'ont pas d'abonnement
j'ai modifié 2 fichiers

/components/com_linkymap/helpers/linkymap.php

/administrator/components/com_linkymap/assets/js/linkymap.php

google.charts.load('current', {
'packages' : ['carte géographique'],
});

je change la version en

google.charts.load(48, {
'packages': ['geochart'],
});

Il y a un problème avec google et mootools.
  • Page:
  • 1
Il n'y a pas encore de réponse pour ce message.
Soyez parmi les premiers à répondre à ce message!