1. nican
  2. Fragen und Funktionen von WP SMART EDITOR
  3. Freitag, 21 2020. August
  4.  Abonnieren Sie per E-Mail
Hallo,
Ich habe gerade versucht, das Smart Editor Plugin zu aktivieren.

Bei der Aktivierung von WordPress mir mitgeteilt, dass dies nicht möglich ist, da ein Problem mit einem anderen Plugin "Table Manager Light" aufgetreten ist. Ich habe dieses Plugin deinstalliert und versucht, den Smart Editor erneut zu aktivieren.
Das gesamte Backend wurde leer und ich erhielt eine Fehlermeldung per E-Mail von WordPress .

Ich musste den Plugin-Ordner des Smart Editors manuell löschen, damit die Site wieder funktioniert.

Hier sind die Fehlerdetails

Un errore di E_COMPILE_ERROR è stato causato nella linea 68 del file /home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/wp-smart-editor.php. Messaggio di errore: require_once (): Fehler beim Öffnen erforderlich '/home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/install.php' (include_path = '.: / Opt / alt / php73 / usr / Aktie / Birne ')

Mehr Details
Version von WordPress 5.5
Tema corrente: Uncode Child (Version 1.0.0)
Plugin corrente: WP Smart Editor (versione 1.3 . 3 )
Version PHP 7.3 . 21


Vielen Dank
Antworten (1)
Akzeptierte AntwortAusstehende Moderation
Hallo,

Vielen Dank, dass Sie uns hier wegen dieser Erweiterung kontaktiert haben.

Ich habe gerade versucht, das Smart Editor Plugin zu aktivieren.

Bei der Aktivierung von WordPress mir mitgeteilt, dass dies nicht möglich ist, da ein Problem mit einem anderen Plugin "Table Manager Light" aufgetreten ist. Ich habe dieses Plugin deinstalliert und versucht, den Smart Editor erneut zu aktivieren.
Das gesamte Backend wurde leer und ich erhielt eine Fehlermeldung per E-Mail von WordPress .

Ich musste den Plugin-Ordner des Smart Editors manuell löschen, damit die Site wieder funktioniert.

Hier sind die Fehlerdetails

Un errore di E_COMPILE_ERROR è stato causato nella linea 68 del file /home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/wp-smart-editor.php. Messaggio di errore: require_once (): Fehler beim Öffnen erforderlich '/home/aikygqft/public_html/wp-content/plugins/wp-smart-editor/install.php' (include_path = '.: / Opt / alt / php73 / usr / Aktie / Birne ')

Mehr Details
Version von WordPress 5.5
Tema corrente: Uncode Child (Version 1.0.0)
Plugin corrente: WP Smart Editor (versione 1.3 . 3 )
Version PHP 7.3 . 21


Ja, unser Plugin funktioniert derzeit nicht mit WP 5.5 . Wir werden dies in der zukünftigen Version überprüfen und beheben.

Vielen Dank!
Prost,
  • Seite :
  • 1


Für diesen Beitrag wurden noch keine Antworten abgegeben.
Sei einer der Ersten, der auf diesen Beitrag antwortet!