Sonntag, 9. Juli 2017
  1 Antworten
  1.6K Besuche
  Abonnieren
Ich arbeite an einem VoIP-Plugin für Joomla! und ich möchte sicherstellen, dass ich die richtige Codierung hinzufüge, damit sie mit dem SEO Glossary kompatibel ist. Insbesondere mit der Tooltips-Funktion. Was muss ich hinzufügen, um die Kompatibilität mit Ihrem Produkt sicherzustellen? Ich habe festgestellt, dass Sie mehrere Plugins von Drittanbietern haben, deren Produkte bereits mit Ihren kompatibel sind. Wenn Sie Ihr Produkt in Aktion sehen, kann ich es meinen Kunden bei der Entwicklung ihrer Websites auf jeden Fall empfehlen.
EIN
vor 4 Jahren
Um das Produkt kompatibel zu machen, müssen Sie nur das content.prepare-Plugin aktivieren.
Das Dokument dazu lautet
https://docs.joomla.org/Triggering_content_plugins_in_your_extension.
Wenn Sie beispielsweise ein Beschreibungs- seo glossary
anzeigen
möchten, müssen Sie nur $ text = JHtml :: _ ('content.prepare', $ text) schreiben . es wird funktionieren.
  • Seite :
  • 1
Es wurden noch keine Antworten für diesen Beitrag abgegeben.
Sei einer der Ersten, der auf diesen Beitrag antwortet!