Token interceptor

Intercept the Joomla invalid token

Overview

compat 25compat 30

 

Have you ever seen a blank page with the an "invalid token" message? Joomla is displayed this massage in various situation like while you try to loggin twice or when you session expire and you reload a page.

With this simple but useful plugin you can intercept this message and display what you want as a Joomla system designed message.

Download & run the plugin for free on all your Joomla website.
Requirements: PHP 5.2+, MySQL 5+.

Main advantages
  • Display as a Joomla system message
  • Can be intercepted in backend
  • Can be intercepted in frontend
  • Choose your message
  • Configure it in one single plugin

Screenshots

1
2
3

Prices - FREE!

Download and use it

Token interceptor